Retrieves a Category object that represents the category or sub category in which the
element resides.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Category Category { get; }
Public ReadOnly Property Category As Category
Get
public:
property Category^ Category {
Category^ get ();
}
member Category : Category with get
Property Value
Category
RemarksAll category objects can be retrieved from the application by using the Categories property
of the Application.Settings object.
See Also