TransferringProjectStandardsEventArgsSetExternalItems Method |
Sets the collection of externally added items which should be shown in the Transfer Project Standards dialog as options.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetExternalItems(
IDictionary<Guid, string> externalItems
)
Public Sub SetExternalItems (
externalItems As IDictionary(Of Guid, String)
)
public:
void SetExternalItems(
IDictionary<Guid, String^>^ externalItems
)
member SetExternalItems :
externalItems : IDictionary<Guid, string> -> unit
Parameters
- externalItems IDictionaryGuid, String
-
The external items which are displayed in the Transfer Project Standards UI.
GUIDvalue is used to identify the external item string.
Exceptions
Remarks
The externally added items that the user opted to transfer will be reported in the args to the TransferredProjectStandards event.
See Also