ApplicationSetSystemsAnalysisWorkflows Method |
Sets name and path information identifying systems analysis workflow files.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetSystemsAnalysisWorkflows(
IDictionary<string, string> paths
)
Public Sub SetSystemsAnalysisWorkflows (
paths As IDictionary(Of String, String)
)
public:
void SetSystemsAnalysisWorkflows(
IDictionary<String^, String^>^ paths
)
member SetSystemsAnalysisWorkflows :
paths : IDictionary<string, string> -> unit
Parameters
- paths IDictionaryString, String
-
The map of systems analysis workflows.
Exceptions
Remarks
The map should be specified as a key that is the name of the systems analysis workflow,
and a value that is the path to the workflow file.
See Also