FormulaManagerValidate Method |
Validates the formuls
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string Validate(
ElementId parameterId,
Document document,
string formula
)
Public Shared Function Validate (
parameterId As ElementId,
document As Document,
formula As String
) As String
public:
static String^ Validate(
ElementId^ parameterId,
Document^ document,
String^ formula
)
static member Validate :
parameterId : ElementId *
document : Document *
formula : string -> string
Parameters
- parameterId ElementId
-
- document Document
-
- formula String
-
Return Value
String
Exceptions
Remarks
It validates formula using list of global or family parameters depends on document type.
See Also