WallSweepInfo(WallSweepType, Boolean) Constructor |
Constructs a new WallSweepInfo instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WallSweepInfo(
WallSweepType type,
bool vertical
)
Public Sub New (
type As WallSweepType,
vertical As Boolean
)
public:
WallSweepInfo(
WallSweepType type,
bool vertical
)
new :
type : WallSweepType *
vertical : bool -> WallSweepInfo
Parameters
- type WallSweepType
-
The type of the WallSweepInfo instance.
- vertical Boolean
-
True to construct a vertical wall sweep, false otherwise.
Exceptions
See Also