ElementCanBeHidden Method

Indicates if the element can be hidden in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanBeHidden(
	View pView
)

Parameters

pView  View
 

Return Value

Boolean
If the element is not permitted to be hidden, false is returned.
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when argument is .
Remarks
See discussion for some types of elements which may not be hidden. Note: elements in families can only be hidden temporarily.
See Also