DatumPlaneCanBeVisibleInView Method |
Checks if the datum plane can be visible in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanBeVisibleInView(
View view
)
Public Function CanBeVisibleInView (
view As View
) As Boolean
public:
bool CanBeVisibleInView(
View^ view
)
member CanBeVisibleInView :
view : View -> bool
Parameters
- view View
-
The view.
Return Value
Boolean
True if visible, false otherwise.
Exceptions
Remarks
This method determines if the orientation of the DatumPlane and View allows that the DatumPlane can be seen in the indicated view.
It does not actually determine if the DatumPlane is visible, as many factors can affect the visibility of an element in a given view (for example, hiding the element).
See Also