The value of the dimension.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double? Value { get; }
Public ReadOnly Property Value As Double?
Get
public:
property Nullable<double> Value {
Nullable<double> get ();
}
member Value : Nullable<float> with get
Property Value
NullableDouble
Remarks This nullable property will not have a value for spot dimensions
or for linear dimensions with more than one segment.
See Also