IFCExtrusionCreationDataSlope Property |
The slope of the extrusion, in degrees.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Slope { get; set; }
Public Property Slope As Double
Get
Set
public:
property double Slope {
double get ();
void set (double value);
}
member Slope : float with get, set
Property Value
Double
Zero if the slope has never been set on this object.
See Also