TemporaryViewModesRevealHiddenElements Property |
The current state of the RevealHiddenElements mode in the associated view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool RevealHiddenElements { get; set; }
Public Property RevealHiddenElements As Boolean
Get
Set
public:
property bool RevealHiddenElements {
bool get ();
void set (bool value);
}
member RevealHiddenElements : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: The RevealHiddenElements mode is either disabled or inapplicable in the associated view.
|
See Also