IFCGeometryInfoGetRepresentations Method |
Gets the representation handles created representing the processed geometry and stored in this object.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<IFCAnyHandle> GetRepresentations()
Public Function GetRepresentations As ICollection(Of IFCAnyHandle)
public:
ICollection<IFCAnyHandle^>^ GetRepresentations()
member GetRepresentations : unit -> ICollection<IFCAnyHandle>
Return Value
ICollectionIFCAnyHandle
The collection of representation handles.
See Also