ViewScheduleGetValidCategoriesForMaterialTakeoff Method |
Gets a list of categories that can be used for a material takeoff.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ICollection<ElementId> GetValidCategoriesForMaterialTakeoff()
Public Shared Function GetValidCategoriesForMaterialTakeoff As ICollection(Of ElementId)
public:
static ICollection<ElementId^>^ GetValidCategoriesForMaterialTakeoff()
static member GetValidCategoriesForMaterialTakeoff : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
The IDs of all valid categories.
See Also