UVMultiply(Double, UV) Operator |
The product of the specified number and the specified 2-D vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static UV operator *(
double value,
UV right
)
Public Shared Operator * (
value As Double,
right As UV
) As UV
public:
static UV^ operator *(
double value,
UV^ right
)
static let inline (*)
value : float *
right : UV : UV
Parameters
- value Double
- The value to multiply with the specified vector.
- right UV
- The vector to multiply with the value.
Return Value
UVThe multiplied 2-D vector.
Exceptions
Remarks
The multiplied vector is obtained by multiplying each coordinate of
the specified vector by the specified value.
See Also