RiserToTreadConnectionOption Enumeration |
Represents the connection style of the riser and tread in relation to each other.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum RiserToTreadConnectionOption
Public Enumeration RiserToTreadConnectionOption
public enum class RiserToTreadConnectionOption
type RiserToTreadConnectionOption
MembersMember name | Value | Description |
---|
RiserBehindTread | 0 |
The connection will extend riser behind tread.
|
TreadUnderRiser | 1 |
The connection will extend tread under riser.
|
JoinAll | 2 |
The connection will join all risers and treads.
|
See Also