TemporaryViewModesWorksharingDisplay Property |
The current state of the WorksharingDisplay mode in the associated view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WorksharingDisplayMode WorksharingDisplay { get; set; }
Public Property WorksharingDisplay As WorksharingDisplayMode
Get
Set
public:
property WorksharingDisplayMode WorksharingDisplay {
WorksharingDisplayMode get ();
void set (WorksharingDisplayMode value);
}
member WorksharingDisplay : WorksharingDisplayMode with get, set
Property Value
WorksharingDisplayMode
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
InvalidOperationException |
When setting this property: The WorksharingDisplay mode is either disabled or inapplicable in the associated view.
|
See Also