AdaptiveComponentFamilyUtilsGetNumberOfAdaptivePoints Method

Gets number of Adaptive Point Elements in Adaptive Component Family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static int GetNumberOfAdaptivePoints(
	Family family
)

Parameters

family  Family
The Family

Return Value

Int32
Number of Adaptive Point Element References in Adaptive Component Family.
Exceptions
ExceptionCondition
ArgumentException The Family family is not an Adaptive Component Family.
ArgumentNullException A non-optional argument was null
InvalidOperationException This operation failed.
See Also