ExternalServicesBuiltInExternalServicesCustomFieldService Property |
Autodesk Internal: The service for updating the custom fields of a schedule.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId CustomFieldService { get; }
Public Shared ReadOnly Property CustomFieldService As ExternalServiceId
Get
public:
static property ExternalServiceId^ CustomFieldService {
ExternalServiceId^ get ();
}
static member CustomFieldService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also