PartMakerMethodToDivideVolumesAreElementsValidIntersectingReferences(ICollectionElementId) Method |
Identifies if provided members are valid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AreElementsValidIntersectingReferences(
ICollection<ElementId> elementIds
)
Public Function AreElementsValidIntersectingReferences (
elementIds As ICollection(Of ElementId)
) As Boolean
public:
bool AreElementsValidIntersectingReferences(
ICollection<ElementId^>^ elementIds
)
member AreElementsValidIntersectingReferences :
elementIds : ICollection<ElementId> -> bool
Parameters
- elementIds ICollectionElementId
-
Element ids to be tested for validity for intersecting references.
Return Value
Boolean
True if all references are valid, false otherwise.
Exceptions
See Also