ExternalDataInstanceAddingIntoDocumentEventArgs Class

The event arguments used by the ExternalDataInstanceAddingInto event.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPIPreEventArgs
        Autodesk.Revit.DB.EventsRevitAPIPreDocEventArgs
          Autodesk.Revit.DB.EventsExternalDataInstanceAddingIntoDocumentEventArgs

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ExternalDataInstanceAddingIntoDocumentEventArgs : RevitAPIPreDocEventArgs

The ExternalDataInstanceAddingIntoDocumentEventArgs type exposes the following members.

Properties
 NameDescription
Public propertyTypeId The type id of the newl external data instance that is being added.
Top
Methods
 NameDescription
Top
See Also