IFCAnyHandleSetAttribute(String, String) Method |
Sets the attribute value.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetAttribute(
string name,
string value
)
Public Sub SetAttribute (
name As String,
value As String
)
public:
void SetAttribute(
String^ name,
String^ value
)
member SetAttribute :
name : string *
value : string -> unit
Parameters
- name String
-
The attribute name.
- value String
-
The value.
Exceptions
See Also