CurtainGridLineExistingSegmentCurves Property |
Retrieve all the existing segment curves of the grid line.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveArray ExistingSegmentCurves { get; }
Public ReadOnly Property ExistingSegmentCurves As CurveArray
Get
public:
property CurveArray^ ExistingSegmentCurves {
CurveArray^ get ();
}
member ExistingSegmentCurves : CurveArray with get
Property Value
CurveArray
RemarksUser can get these curves and call RemoveSegment() to remove the segments to the gridline or call AddMullions() to add mullions to these segments.
See Also