DefinitionGroupsCreate Method |
Create a new parameter definition group using the name provided.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DefinitionGroup Create(
string name
)
Public Function Create (
name As String
) As DefinitionGroup
public:
DefinitionGroup^ Create(
String^ name
)
member Create :
name : string -> DefinitionGroup
Parameters
- name String
- The name of the group to be created.
Return Value
DefinitionGroupIf successful a reference to the new parameter group is returned, otherwise
.
RemarksIf a group with the same name already exists then an exception will be thrown.
See Also