ViewScheduleGetValidCategoriesForKeySchedule Method |
Gets a list of categories that can be used for a key schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ICollection<ElementId> GetValidCategoriesForKeySchedule()
Public Shared Function GetValidCategoriesForKeySchedule As ICollection(Of ElementId)
public:
static ICollection<ElementId^>^ GetValidCategoriesForKeySchedule()
static member GetValidCategoriesForKeySchedule : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
The IDs of all valid categories.
See Also