CurtainGridLineSkippedSegmentCurves Property |
Retrieve all the removed segment curves of the grid line.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveArray SkippedSegmentCurves { get; }
Public ReadOnly Property SkippedSegmentCurves As CurveArray
Get
public:
property CurveArray^ SkippedSegmentCurves {
CurveArray^ get ();
}
member SkippedSegmentCurves : CurveArray with get
Property Value
CurveArray
RemarksUser can get these curves and then call the method AddSegment() to add the segments to the grid line.
See Also