FabricationConfigurationGetAllLoadedServices Method |
Returns all the loaded fabrication services.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<FabricationService> GetAllLoadedServices()
Public Function GetAllLoadedServices As IList(Of FabricationService)
public:
IList<FabricationService^>^ GetAllLoadedServices()
member GetAllLoadedServices : unit -> IList<FabricationService>
Return Value
IListFabricationService
All the loaded fabrication services.
See Also