StructuralConnectionHandlerTypeFindGenericConnectionType Method |
Finds StructuralConnectionHandlerType which is Generic Connection type.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId FindGenericConnectionType(
Document doc
)
Public Shared Function FindGenericConnectionType (
doc As Document
) As ElementId
public:
static ElementId^ FindGenericConnectionType(
Document^ doc
)
static member FindGenericConnectionType :
doc : Document -> ElementId
Parameters
- doc Document
-
Return Value
ElementId
Returns id of StructuralConnectionHandlerType which is Generic Connection type of invalidElementId if not found.
Exceptions
See Also