CurveLoopsProfileProfile Property |
Returns the curve loops of the profile.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveArrArray Profile { get; set; }
Public Property Profile As CurveArrArray
Get
Set
public:
property CurveArrArray^ Profile {
CurveArrArray^ get ();
void set (CurveArrArray^ value);
}
member Profile : CurveArrArray with get, set
Property Value
CurveArrArray
RemarksThis property is used to retrieve the curve loops of profile.
See Also