FabricationConfigurationGetMaterialName Method |
Gets material name from its identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetMaterialName(
int materialId
)
Public Function GetMaterialName (
materialId As Integer
) As String
public:
String^ GetMaterialName(
int materialId
)
member GetMaterialName :
materialId : int -> string
Parameters
- materialId Int32
-
The material identifier.
Return Value
String
The material name without the group.
See Also