ElementId(BuiltInCategory) Constructor |
Create an ElementId handle with the given BuiltInCategory id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId(
BuiltInCategory categoryId
)
Public Sub New (
categoryId As BuiltInCategory
)
public:
ElementId(
BuiltInCategory categoryId
)
new :
categoryId : BuiltInCategory -> ElementId
Parameters
- categoryId BuiltInCategory
- The id.
See Also