PartMakerMethodToDivideVolumesGetSplitRefsOffsets Method |
Returns offsets for plane-defining splitters.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<ElementId, double> GetSplitRefsOffsets()
Public Function GetSplitRefsOffsets As IDictionary(Of ElementId, Double)
public:
IDictionary<ElementId^, double>^ GetSplitRefsOffsets()
member GetSplitRefsOffsets : unit -> IDictionary<ElementId, float>
Return Value
IDictionaryElementId,
Double
See Also