DimensionTypeGetAlternateUnitsFormatOptions Method |
Gets the FormatOptions to optionally override the default settings in the Units class for the alternate units value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FormatOptions GetAlternateUnitsFormatOptions()
Public Function GetAlternateUnitsFormatOptions As FormatOptions
public:
FormatOptions^ GetAlternateUnitsFormatOptions()
member GetAlternateUnitsFormatOptions : unit -> FormatOptions
Return Value
FormatOptions
A copy of the FormatOptions.
See Also