IFCExtrusionCreationDataScaledInnerPerimeter Property |
The inner perimeter of the extrusion, scaled to the units of export.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ScaledInnerPerimeter { get; set; }
Public Property ScaledInnerPerimeter As Double
Get
Set
public:
property double ScaledInnerPerimeter {
double get ();
void set (double value);
}
member ScaledInnerPerimeter : float with get, set
Property Value
Double
This value represents the perimeter of all of the inner curve loops within the area of the extrusion.
Zero if the perimeter has never been set on this object.
See Also