ViewSheetSheetCollectionId Property |
The ID of the sheet collection this sheet is associated with.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId SheetCollectionId { get; set; }
Public Property SheetCollectionId As ElementId
Get
Set
public:
property ElementId^ SheetCollectionId {
ElementId^ get ();
void set (ElementId^ value);
}
member SheetCollectionId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: Assembly Sheets can't be SheetCollections.
-or-
When setting this property: The ElementId sheetCollectionId does not correspond to the SheetCollection.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also