UIControlledApplicationSelectionChanged Event |
Subscribe to the SelectionChanged event to be notified after the selection was changed.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic event EventHandler<SelectionChangedEventArgs> SelectionChanged
Public Event SelectionChanged As EventHandler(Of SelectionChangedEventArgs)
public:
event EventHandler<SelectionChangedEventArgs^>^ SelectionChanged {
void add (EventHandler<SelectionChangedEventArgs^>^ value);
void remove (EventHandler<SelectionChangedEventArgs^>^ value);
}
member SelectionChanged : IEvent<EventHandler<SelectionChangedEventArgs>,
SelectionChangedEventArgs>
Value
EventHandlerSelectionChangedEventArgs
RemarksThis event is raised after the selection was changed in the current document.
Handlers of this event are forbidden to make modifications to the current document.
Handlers of this event are forbidden to change the selection to the current document.
It is not allowed to open a new transaction in the active document when handling this event.
See Also