ViewSheetGetAllPlacedViews Method |
Returns the ElementIds of Views placed on this sheet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetAllPlacedViews()
Public Function GetAllPlacedViews As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetAllPlacedViews()
member GetAllPlacedViews : unit -> ISet<ElementId>
Return Value
ISetElementId
The ids of the views on this sheet.
Remarks
Schedules on the sheet are not returned by this method. Use ScheduleSheetInstance.OwnerViewId to find the sheet on which a schedule is placed.
See Also