NonContinuousRailStructureGetNonContinuousRail Method

Gets the Non-Continuous Rail object of specified index from the Rail Structure.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public NonContinuousRailInfo GetNonContinuousRail(
	int index
)

Parameters

index  Int32
Non-Continuous Rail index.

Return Value

NonContinuousRailInfo
The requested object handle.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException The index index is out of range.
See Also