ValueAtPointBaseSetFlags(Int32) Method |
Sets the flags associated to all measurements to the same value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetFlags(
int flags
)
Public Sub SetFlags (
flags As Integer
)
public:
void SetFlags(
int flags
)
member SetFlags :
flags : int -> unit
Parameters
- flags Int32
-
Value of flags, uniform for all measurements.
Flags values are defined in the enumerated class ValueAtPointFlags and are combined into the int value.
See Also