ViewScheduleGetValidFamiliesForNoteBlock Method

Gets a list of families that can be used for a note block.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ICollection<ElementId> GetValidFamiliesForNoteBlock(
	Document document
)

Parameters

document  Document
The document.

Return Value

ICollectionElementId
The IDs of all valid families.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also