ViewFamilyTypePlanViewDirection Property

The PlanViewDirection of this view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PlanViewDirection PlanViewDirection { get; set; }

Property Value

PlanViewDirection
Exceptions
ExceptionCondition
ArgumentException When setting this property: PlanViewDirection cannot be set to Undefined
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
InvalidOperationException When setting this property: View must be a Structural Plan
See Also