PlanViewDirection Enumeration |
This enumerated type represents the possible directions for a plan view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum PlanViewDirection
Public Enumeration PlanViewDirection
public enum class PlanViewDirection
MembersMember name | Value | Description |
---|
Down | 0 |
Revit looks down onto the plan view
|
Up | 1 |
Revit looks up to the plan view
|
Undefined | -1 |
View does not use Plan View Direction
|
See Also