TextNoteLeaderLeftAttachment Property |
Attachment position of leaders on the left side of the text note.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LeaderAtachement LeaderLeftAttachment { get; set; }
Public Property LeaderLeftAttachment As LeaderAtachement
Get
Set
public:
property LeaderAtachement LeaderLeftAttachment {
LeaderAtachement get ();
void set (LeaderAtachement value);
}
member LeaderLeftAttachment : LeaderAtachement with get, set
Property Value
LeaderAtachement
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
RemarksThe property controls the vertical position of leaders attached to the left side of the note.
Change of the value will affect all leaders currently attached to the left side.
See Also