CurveElementFilter(CurveElementType) Constructor |
Constructs a new instance of a filter to match specific types of curve elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveElementFilter(
CurveElementType curveElementType
)
Public Sub New (
curveElementType As CurveElementType
)
public:
CurveElementFilter(
CurveElementType curveElementType
)
new :
curveElementType : CurveElementType -> CurveElementFilter
Parameters
- curveElementType CurveElementType
-
The curve element type to match.
Exceptions
See Also