UIControlledApplicationProductIsRS Property |
Identifies if the current Revit product has an RS designation. Most add-ins will not need to use this information.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ProductIsRS { get; }
Public ReadOnly Property ProductIsRS As Boolean
Get
public:
property bool ProductIsRS {
bool get ();
}
member ProductIsRS : bool with get
Property Value
Boolean
See Also