ColorFillLegendColorFillCategoryId Property |
Returns the id of color fill category that this legend is created for.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ColorFillCategoryId { get; }
Public ReadOnly Property ColorFillCategoryId As ElementId
Get
public:
property ElementId^ ColorFillCategoryId {
ElementId^ get ();
}
member ColorFillCategoryId : ElementId with get
Property Value
ElementId
See Also