KeyBasedTreeEntryErrorGetEntry Method |
Gets the entry for which an error occurred while building the KeyBasedTreeEntries object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic KeyBasedTreeEntry GetEntry()
Public Function GetEntry As KeyBasedTreeEntry
public:
KeyBasedTreeEntry^ GetEntry()
member GetEntry : unit -> KeyBasedTreeEntry
Return Value
KeyBasedTreeEntry
A copy of the KeyBasedTreeEntry.
See Also