RebarGetPresentationMode Method |
Gets the presentation mode for this rebar set when displayed in the given view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarPresentationMode GetPresentationMode(
View dBView
)
Public Function GetPresentationMode (
dBView As View
) As RebarPresentationMode
public:
RebarPresentationMode GetPresentationMode(
View^ dBView
)
member GetPresentationMode :
dBView : View -> RebarPresentationMode
Parameters
- dBView View
-
The view.
Return Value
RebarPresentationMode
The presentation mode.
Exceptions
See Also