FabricationConfigurationGetSpecificationName Method |
Gets the specification name from its identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetSpecificationName(
int specId
)
Public Function GetSpecificationName (
specId As Integer
) As String
public:
String^ GetSpecificationName(
int specId
)
member GetSpecificationName :
specId : int -> string
Parameters
- specId Int32
-
The specification identifier.
Return Value
String
The specification name;
See Also