PointLocationOnCurveMeasurementValue Property |
The measurement value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MeasurementValue { get; set; }
Public Property MeasurementValue As Double
Get
Set
public:
property double MeasurementValue {
double get ();
void set (double value);
}
member MeasurementValue : float with get, set
Property Value
Double
Remarks
The measurement value is not checked until this class is assigned for a particular reference point on a particular curve.
At that time, the measurement value must match the expected range for the curve for the given measurement type and measure-from.
See Also