ElementIntersectsElementFilter(Element) Constructor |
Constructs a filter to match elements which intersect the given element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementIntersectsElementFilter(
Element element
)
Public Sub New (
element As Element
)
public:
ElementIntersectsElementFilter(
Element^ element
)
new :
element : Element -> ElementIntersectsElementFilter
Parameters
- element Element
-
The element to check for intersection.
ExceptionsException | Condition |
---|
ArgumentException |
The category of the element is not supported for element intersection filters.
-or-
The element is not supported for element intersection filters.
|
ArgumentNullException |
A non-optional argument was null
|
See Also