BaseExportOptionsSetExportLinetypeTable Method |
Sets the line type table to use during export.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetExportLinetypeTable(
ExportLinetypeTable linetypeTable
)
Public Sub SetExportLinetypeTable (
linetypeTable As ExportLinetypeTable
)
public:
void SetExportLinetypeTable(
ExportLinetypeTable^ linetypeTable
)
member SetExportLinetypeTable :
linetypeTable : ExportLinetypeTable -> unit
Parameters
- linetypeTable ExportLinetypeTable
-
The line type table to be set.
Exceptions
See Also